App Center Push Limitation
Incident Report for App Center
Resolved
The issues with our Push service have been resolved
and all is back to normal now 🙏🏼 Thanks for bearing with us!
Posted 3 months ago. Feb 19, 2019 - 23:58 UTC
Update
App Center Push broadcast notifications are currently limited to 1,000 devices maximum.
Posted 3 months ago. Feb 19, 2019 - 22:51 UTC
Identified
App Center Push notifications are currently limited to 1,000 devices maximum. We are aware of the limitation and are working to resolve the issue.
Posted 3 months ago. Feb 19, 2019 - 22:33 UTC
This incident affected: Push.