Distribute Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 8 days ago. Apr 15, 2019 - 07:40 UTC
Investigating
App Center is experiencing an elevated rate of requests to reconnect Apple App Store connections. As a consequence, builds with Apple App Store integration might fail. We apologize for the inconvenience and we are working to resolve this issue.
Posted 11 days ago. Apr 12, 2019 - 12:20 UTC
This incident affected: Distribute.