Issue discovered when distributing via Build
Incident Report for App Center
Resolved
The issues with distributing via our Build service have been resolved
and all builds are back to normal now 🙏🏼 Thank you for bearing with us!
Posted 3 months ago. Mar 22, 2019 - 21:11 UTC
Investigating
App Center is experiencing a temporary issue when using the Build service. All builds using the distribute task are failing. We are sorry for the inconvenience.
Posted 3 months ago. Mar 22, 2019 - 15:54 UTC
This incident affected: Build.