App Center is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 10:20 UTC
Investigating
App Center is experiencing issues with the Test. Some tests could have issues with initialization. We apologize for the inconvenience while we work to resolve this issue.
Posted Sep 11, 2024 - 08:26 UTC
This incident affected: Test.