Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 07:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 21:51 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted Sep 07, 2022 - 20:01 UTC
This incident affected: Distribute.