AAD users in North America are encountering authentication issues with our service
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 11, 2018 - 19:19 UTC
Investigating
We are investigating this issue; thank you for your patience.
Posted 4 months ago. Oct 11, 2018 - 17:25 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, and Account Management.