Build is experiencing issues

Incident Report for App Center

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 20:48 UTC

Investigating

App Center is experiencing issues with the Distribution service. Publishing to App Store may fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Mar 12, 2025 - 20:15 UTC
This incident affects: Distribute.