App Center is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2021 - 08:37 UTC
Investigating
App Center users may see error messages when logging in using the Facebook authentication provider. We apologize for the inconvenience while we work to resolve this issue.
Posted Aug 20, 2021 - 15:21 UTC
This incident affected: Portal.