App Center Analytics and Diagnostics are experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 16:34 UTC
Identified
We have identified the issue with the Analytics and Diagnostics, and are working on the fix. We apologize for the inconvenience while we work to resolve this issue.
Posted Jun 19, 2024 - 13:44 UTC
This incident affected: Diagnostics and Analytics.