Distribution Delay
Incident Report for App Center
Resolved
The issues with our Distribution service have been resolved
and all builds are back to normal now 🙏🏼 Thanks for bearing with us!
Posted 13 days ago. Nov 01, 2018 - 20:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Nov 01, 2018 - 20:40 UTC
Identified
App Center is experiencing a temporary delay in our distribution services including uploads and distributing stores. We're working to resolve the issue.
Posted 13 days ago. Nov 01, 2018 - 20:12 UTC