Diagnostics Is Experiencing Issues
Incident Report for App Center
Resolved
We have finished working through our backlog and all error types for all platforms are now processed instantly again. Thanks for your continued patience!
Posted Apr 17, 2020 - 00:59 UTC
Update
Update: We continue to work through our backlog of Handled Errors for Android. All other platforms and error types are processed instantly. Thank you for your continued patience.
Posted Apr 16, 2020 - 16:33 UTC
Update
We are still working through our backlog. Most platforms and error types should be back to near instant processing at this point.
Posted Apr 15, 2020 - 21:02 UTC
Identified
We have identified the issue and diagnostics is now working through the backlog of crashes and errors. Thank you for your patience as we continue to process on a delayed basis.
Posted Apr 15, 2020 - 01:13 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 15, 2020 - 00:04 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 22:08 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 20:06 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 18:02 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 16:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 14:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 12:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 10:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes
Posted Apr 14, 2020 - 08:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 06:00 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 03:52 UTC
Update
We are continuing to investigate this issue. Users will see continued delays with crashes and errors. More updates to come as the status changes.
Posted Apr 14, 2020 - 00:48 UTC
Investigating
App Center is experiencing issues with Diagnostics. Users may experience some delays seeing crashes and errors. Thank you for your patience as we work to resolve this issue.
Posted Apr 13, 2020 - 18:03 UTC
This incident affected: Diagnostics.