Analytics is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 08:19 UTC
Update
We are continuing to monitor analytics processing with degraded performance. We'll keep posting updates in 6 to 12 hours.
Posted Jan 26, 2021 - 22:14 UTC
Update
Analytics is processing with degraded performance. We are monitoring it and we'll keep posting updates in 3 to 6 hours.
Posted Jan 26, 2021 - 15:30 UTC
Monitoring
Analytics processing is being resolved. We are monitoring it and we'll keep posting updates in 3 to 6 hours.
Posted Jan 26, 2021 - 11:32 UTC
Identified
We have identified the issue with analytics processing and we are working to resolve the issue.
Posted Jan 26, 2021 - 10:50 UTC
Investigating
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 26, 2021 - 10:26 UTC
This incident affected: Analytics.