Issues with Build Service
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 13, 2018 - 20:45 UTC
Investigating
Build is experiencing problems because of a backend issue - please try again later as queued builds are failing at this time
Posted about 1 month ago. Dec 13, 2018 - 19:35 UTC
This incident affected: Build.