Issue Discovered
Incident Report for App Center
Resolved
The issues with delayed email notifications to testers have been resolved.
Thanks for bearing with us!
Posted 3 months ago. Jan 04, 2019 - 11:50 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 04, 2019 - 01:27 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 02, 2019 - 22:10 UTC
Investigating
App Center is experiencing a delay sending e-mail notifications to testers. We are sorry for the inconvenience and are investigating this issue.
Posted 3 months ago. Jan 02, 2019 - 22:00 UTC
This incident affected: Distribute.