Issue discovered processing symbols
Incident Report for App Center
Resolved
The issue for processing iOS and Android symbols in Diagnostics has been resolved, and Diagnostics is back to normal. Thank you for bearing with us! 🙏🏼
Posted about 1 month ago. Mar 22, 2019 - 21:08 UTC
Investigating
App Center is experiencing a temporary delay processing iOS and Android symbols in Diagnostics. As a consequence, crashes won't symbolicate due to missing symbols. We are sorry for the inconvenience.
Posted about 1 month ago. Mar 22, 2019 - 11:20 UTC
This incident affected: Diagnostics.