Issue Discovered
Incident Report for App Center
Resolved
The issues with our Distribute to Stores infrastructure have been resolved
and all builds are back to normal now 🙏🏼 Thanks for bearing with us!
Posted 15 days ago. Oct 30, 2018 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 30, 2018 - 19:53 UTC
Investigating
App Center is experiencing a temporary delay processing
Distribution to Stores. We are sorry for the inconvenience.
Posted 15 days ago. Oct 30, 2018 - 19:50 UTC
This incident affected: Distribute.