Push is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center Push has been resolved and and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 29, 2019 - 21:56 UTC
Investigating
App Center is experiencing issues with the Push service. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 29, 2019 - 15:42 UTC
This incident affected: Push.