Analytics Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Analytics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Jan 04, 2020 - 04:09 UTC
Identified
App Center is experiencing higher latency than usual in exporting data from our Analytics service to Application Insights and Azure Blob Storage. We've identified the root cause, and we're working on a fix. In the meantime, we've taken steps to process the delayed exports as quickly as possible. We apologize for the inconvenience, and appreciate your patience.
Posted Jan 03, 2020 - 17:43 UTC
Update
App Center is experiencing higher latency than usual in exporting data from our Analytics service to Application Insights and Azure Blob Storage. We apologize for the inconvenience, and we are continuing to investigate.
Posted Jan 03, 2020 - 17:14 UTC
Investigating
Analytics data is not getting exported to Application Insights and Blob Storage. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 03, 2020 - 15:49 UTC
This incident affected: Analytics.