Visualization of crashes with missing symbols
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 21, 2018 - 07:59 UTC
Update
We are continuing to monitor for any further issues.
Posted 23 days ago. Nov 20, 2018 - 16:14 UTC
Monitoring
Diagnostics is back online and crashes are getting symbolicated.
Posted 23 days ago. Nov 20, 2018 - 16:13 UTC
Identified
We are experiencing issues with App Center which manifest in different ways. The team is on deck stabilizing the system and implementing a fix.
Posted 23 days ago. Nov 20, 2018 - 16:02 UTC
Monitoring
A fix have been implemented and all are again showing in the portal.
Posted 24 days ago. Nov 20, 2018 - 04:19 UTC
Identified
We are experiencing some issues in App Center Diagnostics, which might result in not seeing all the crashes with missing symbols. We are working on a fix at the moment and everything should be back to normal soon.
Posted 24 days ago. Nov 19, 2018 - 21:03 UTC
This incident affected: Account Management.