Test runs does not start
Incident Report for App Center
Resolved
All tests start as expected now.
Posted 17 days ago. Nov 26, 2018 - 16:34 UTC
Update
Expect a minute delay before test run begins.
Posted 17 days ago. Nov 26, 2018 - 15:58 UTC
Update
Expect a minute delay before test run begins.
Posted 17 days ago. Nov 26, 2018 - 15:57 UTC
Investigating
App Center Test is experiencing technical difficulties which stops test from starting.
Posted 17 days ago. Nov 26, 2018 - 15:33 UTC
This incident affected: Test.