Delayed builds and test runs
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 05, 2018 - 13:59 UTC
Identified
App Center is experiencing issues with billing which causes delays when starting builds and test runs.
Posted 8 days ago. Dec 05, 2018 - 11:35 UTC
This incident affected: Build and Test.