Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 20:49 UTC
Monitoring
Issue has been resolved by the Apple and we are monitoring the results.
Posted Nov 05, 2022 - 14:42 UTC
Investigating
App Center is experiencing issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. There's an issue with Apple Store Connect, you can track the status here: https://developer.apple.com/system-status/. We apologize for the inconvenience while we work to resolve this issue.
Posted Nov 05, 2022 - 13:29 UTC
This incident affected: Distribute.