Issue with App Center Distribution features (auto-provisioning and distribution of apps to a store)
Incident Report for App Center
Resolved
The issues with our Distribution service (auto-provisioning and distribution of apps to a store) have been resolved and it is back to normal now 🙏🏼 Thanks for bearing with us!
Posted about 2 months ago. Oct 24, 2018 - 17:51 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted about 2 months ago. Oct 24, 2018 - 16:55 UTC
Identified
The issue (internal load balancer) has been identified and we are working on a fix.
Posted about 2 months ago. Oct 24, 2018 - 16:52 UTC
Investigating
App Center is experiencing issues with our Distribution service. As a consequence, some users using App Center Distribution features such as auto-provisioning and distribution of apps to a store are impacted. We
are sorry for the inconvenience.
Posted about 2 months ago. Oct 24, 2018 - 16:45 UTC
This incident affected: Distribute.