Apple Distribution is Experiencing Issues with uploading Application Metadata to AppStore
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 20:01 UTC
Identified
Metadata upload has been disabled due to Apple deprecating XML feed metadata content delivery upload. For workaround please fill in the metadata details in App Store Connect portal.
Posted Nov 09, 2022 - 16:05 UTC
This incident affected: Distribute.