HockeySDK crashes processing is slow in App Center
Incident Report for App Center
Resolved
The issue with App Center Diagnostics has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Nov 02, 2019 - 08:28 UTC
Investigating
There is currently a slow down in processing crashes from the HockeySDKs forwarded to App Center. As a consequence it might take a few hours until crashes from the HockeySDK show up in App Center. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 30, 2019 - 15:26 UTC
This incident affected: Diagnostics.