Analytics Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Analytics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 09, 2019 - 01:39 UTC
Investigating
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 08, 2019 - 15:32 UTC
This incident affected: Analytics.