Build Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Build have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. May 29, 2019 - 21:54 UTC
Investigating
Build is experiencing problems because of a backend issue that may lead to longer than expected queue times - please try again later. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. May 29, 2019 - 15:35 UTC
This incident affected: Build.