Distribute Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center CodePush have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 16 days ago. Oct 07, 2019 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Oct 07, 2019 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Oct 07, 2019 - 16:26 UTC
Investigating
App Center is experiencing issues with CodePush. We apologize for the inconvenience while we work to resolve this issue.
Posted 16 days ago. Oct 07, 2019 - 16:16 UTC
This incident affected: Distribute.