Build is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 08:03 UTC
Monitoring
The issue has been resolved and we are monitoring the situation.
Posted Mar 23, 2023 - 10:00 UTC
Investigating
App Center is experiencing issues with Bitbucket authentication. We apologize for the inconvenience while we work to resolve this issue.
Posted Mar 20, 2023 - 13:16 UTC
This incident affected: Build.