App Center is experiencing issues
Incident Report for App Center
Resolved
The incident has been resolved.
Posted Jul 12, 2024 - 07:49 UTC
Monitoring
A fix has been implemented and we're monitoring the results. It will take several hours for all releases to be processed before everything goes back to normal processing time.
Posted Jul 11, 2024 - 12:27 UTC
Investigating
App Center is experiencing issues with Distribution Stores that ios publishing/resigning will take a lot of time. We apologize for the inconvenience while we work to resolve issue.
Posted Jul 11, 2024 - 08:51 UTC
This incident affected: Distribute.