Distribute is Experiencing Issues
Incident Report for
App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted
Apr
23
,
2020
-
11:11
UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted
Apr
23
,
2020
-
11:02
UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted
Apr
23
,
2020
-
10:06
UTC
This incident affected: Distribute.
×
Subscribe to Incident
Subscribe to updates for
Distribute is Experiencing Issues
via . You'll receive .