Issue Discovered
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 30 days ago. Aug 22, 2019 - 20:32 UTC
Investigating
App Center is experiencing degraded availability with the Code Push Service. We apologize for the inconvenience while we work to resolve this issue.
Posted 30 days ago. Aug 22, 2019 - 16:22 UTC
This incident affected: Distribute.