Issue with Build service
Incident Report for App Center
Resolved
The issues with our Build infrastructure have been resolved
and everything is back to normal now. Thanks for bearing with us!
Posted about 1 month ago. Dec 10, 2018 - 08:27 UTC
Investigating
App Center is currently experiencing issues with failing builds. The builds are intermittently timing out at checking out the source code. Our team is investigating the issue at this time.
Posted about 1 month ago. Dec 10, 2018 - 02:39 UTC
This incident affected: Build.