Distribution service outage
Incident Report for App Center
Resolved
Distribution is fully functional again, sorry for any inconvenience.
Posted about 2 months ago. Oct 18, 2018 - 15:28 UTC
Monitoring
Distribution is working again, we are still monitoring to make sure that everything is functioning properly.
Posted about 2 months ago. Oct 18, 2018 - 12:51 UTC
Identified
We have identified the Distribution issue and are working on a solution.
Posted about 2 months ago. Oct 18, 2018 - 12:10 UTC
Investigating
Distribute fails both for Distribution groups and Store connection, we are investigating the outage.
Branches setup to distribute will also fail until outage is resolved.
Posted about 2 months ago. Oct 18, 2018 - 11:24 UTC
This incident affected: Distribute.