Diagnostics is Experiencing Issues
Incident Report for App Center
Resolved
The issues with our Diagnostics infrastructure have been resolved. Thanks for bearing with us!
Posted Apr 19, 2023 - 12:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 17:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2023 - 14:39 UTC
Identified
App Center is experiencing issues with the Diagnostics service. Customers who have more than 30 error groups might see "Something went wrong on our end" message when try to scroll down the table on Diagnostics > Issues page. There are underlying pagination issues on backend side.
We apologize for the inconvenience while we work to resolve this issue.
Temporary workaround is to reduce number of error groups on page, using Filters pane (Time, Build, Version) and reload the page. If you need to access exact group, try to use Search functionality.
Posted Apr 11, 2023 - 14:34 UTC
This incident affected: Diagnostics.