Issue Discovered
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 7 months ago. Feb 26, 2019 - 16:26 UTC
Investigating
Distribute fails both for Distribution groups and Store connection, we are investigating the outage. Branches setup to distribute will also fail until outage is resolved. We apologize for the inconvenience while we work to resolve this issue.
Posted 7 months ago. Feb 26, 2019 - 13:27 UTC
This incident affected: Distribute.