upload.appcenter.ms url has been discontinued
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 11:15 UTC
Update
upload.appcenter.ms url has been discontinued - please use file.appcenter.ms instead.

Please update appcenter-cli, Jenkins and Fastlane plugins and App Center ADO Distribute task to the latest version if you have issues with distribution.

More information: http://aka.ms/appcenteruploadurl
Posted Oct 15, 2021 - 14:02 UTC
Identified
Customer that are using older appcenter-cli version may experience issues during distribution.
Posted Oct 15, 2021 - 13:08 UTC
Monitoring
Customer that are using older appcenter-cli version may experience issues during distribution.
Posted Oct 15, 2021 - 13:07 UTC
Investigating
Customer that are using older appcenter-cli version may experience issues during distribution.
Posted Oct 15, 2021 - 08:03 UTC
This incident affected: Distribute.