App Center is Experiencing Issues
Incident Report for App Center
Resolved
The issues with our App Center infrastructure have been resolved and all services are back to normal now. Thanks for bearing with us!
Posted Jul 21, 2020 - 15:10 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 21, 2020 - 13:16 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, Portal, and MBaaS.