Build is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 08:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 14:05 UTC
Investigating
App Center is experiencing issues with the Build service. Customers may experience issues when trying to load branches. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 22, 2024 - 13:42 UTC
This incident affected: Build.