App Center statuspage test
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 21:43 UTC
Investigating
This is a drill. No customer impact.
Posted Sep 14, 2020 - 21:42 UTC