Timeouts when uploading builds
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted about 1 month ago. Aug 22, 2019 - 11:13 UTC
Monitoring
We’ve mitigated the issue which needed an DNS update. Depending on how fast your DNS server updates it should fully propagate within the next few hours. The uploads should be back to normal speed by then. We’re further monitoring the problem, please let us if the issue still occurs for you.
Posted about 1 month ago. Aug 21, 2019 - 11:48 UTC
Investigating
App Center is experiencing slow response when uploading builds. As a consequence, uploads can timeout. We're investigating the issue and apologize for the inconvenience.
Posted about 1 month ago. Aug 20, 2019 - 19:24 UTC
This incident affected: Distribute and Analytics.