Diagnostics Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Diagnostics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 12 days ago. Sep 09, 2019 - 14:10 UTC
Investigating
App Center is experiencing issues with the Diagnostics service when processing handled error reports. We apologize for the inconvenience while we work to resolve this issue.
Posted 12 days ago. Sep 09, 2019 - 12:25 UTC
This incident affected: Diagnostics.