Build Is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 20, 2019 - 16:26 UTC
Investigating
App Center is experiencing issue with Build service. Some builds are getting canceled unexpectedly. We apologize for the inconvenience while we work to resolve this issue
Posted 3 months ago. Jul 19, 2019 - 23:05 UTC
This incident affected: Build.