App Center is experiencing unavailability
Incident Report for App Center
Resolved
We have identified and resolved the issue. Thank you for your patience! We still have the outstanding issue with diagnostics delays but resolving this incident and using the other one to track.
Posted Apr 15, 2020 - 01:11 UTC
Monitoring
We have identified a mitigation and are monitoring the status of the site.
Posted Apr 14, 2020 - 23:23 UTC
Investigating
App Center is currently experiencing availability issues. Our engineers are investigating.
Posted Apr 14, 2020 - 21:37 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, Portal, and MBaaS.