Android tester app is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 10:09 UTC
Investigating
App Center is currently experiencing issues with the HockeyApp for Testers Android app. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 16, 2019 - 08:40 UTC
This incident affected: Distribute.