Issue Discovered
Incident Report for App Center
Resolved
The issues with App Center MBaaS Data service have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Nov 04, 2019 - 18:14 UTC
Investigating
App Center is experiencing issues with the MBaaS Data service which may prevent database creation. We apologize for the inconvenience while we work to resolve this issue.
Posted Nov 04, 2019 - 15:12 UTC
This incident affected: MBaaS.