In-App updates are not working while distributing apps
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 2 months ago. Mar 12, 2019 - 21:04 UTC
Identified
We have identified the issue and a fix is being implemented.
Posted 2 months ago. Mar 12, 2019 - 19:59 UTC
Investigating
We are currently investigating an issue with in-app updates in distributing apps. We apologize for the inconvenience while we work to resolve this issue.
Posted 2 months ago. Mar 12, 2019 - 17:45 UTC
This incident affected: Distribute.