CodePush can experience the issues [2022/02/14 7:30-9:30 UTC]
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 09:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2022 - 07:46 UTC
Investigating
App Center CodePush service can experience the issues because of unplanned infrastructure work ongoing on the Azure side.
We apologize for the inconvenience while we work to resolve this issue.
Expected time 2022/02/14 7:30-9:30 UTC
Posted Feb 14, 2022 - 07:31 UTC
This incident affected: Distribute.