Intermittent Issues with App Center's Notification System
Incident Report for App Center
Resolved
The issue with our Notification System has been resolved.. All email notifications, bug tracker updates, and webhook calls are back to normal now 🙏🏼 Thank you for bearing with us!
Posted 2 months ago. Feb 07, 2019 - 19:50 UTC
Monitoring
A fix is being implemented and we are monitoring the results.
Posted 2 months ago. Feb 07, 2019 - 18:28 UTC
Identified
We have identified the issue and a fix is being implemented.
Posted 2 months ago. Feb 07, 2019 - 18:21 UTC
Investigating
Our Notification System is intermittently impacted by a backend issue. As a consequence, App Center users may have difficulties receiving email notifications, bug tracker updates or webhook calls. Our team is working on the issue, we thank you for your patience.
Posted 2 months ago. Feb 07, 2019 - 12:27 UTC
This incident affected: Account Management.