Export to Application Insights is failing
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 24, 2018 - 00:05 UTC
Monitoring
Fix has been implemented; while the system is processing all logs, we are monitoring the system.
Posted 20 days ago. Nov 23, 2018 - 20:55 UTC
Update
Only Analytics is affected at the moment.
Posted 20 days ago. Nov 23, 2018 - 20:34 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Nov 23, 2018 - 20:27 UTC
Investigating
We are currently investigating this issue.
Posted 20 days ago. Nov 23, 2018 - 14:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Nov 23, 2018 - 14:27 UTC
Investigating
Analytics data is not getting exported to Application Insights and blob Storage, and we are trying to identify the issue.
Posted 20 days ago. Nov 23, 2018 - 09:29 UTC
This incident affected: Analytics.